問題をランダムに出題することは可能ですか?

『学び~と』の教材作成では、問題のランダム出題には対応していません。
弊社のテスト作成ツール「smart QUTE 3」では可能です。他にも、選択肢の並び順をシャッフルにすることや、テストに制限時間を設けるなど、便利な機能もありますので、「smart QUTE 3」での作成をご検討ください。

エクスポートしたCSVファイルの表示が一部正しく表示されない。

ExcelのCSVの扱いは少し癖があり、そのまま開いてしまうと、データが壊れてしまうことがあります。
これは、数字のみの文字列や日付形式の文字列を、Excelが自動的に変換してしまうために発生します。
(例:「0」から始まる数字は、数値に変換して表示してしまうため、先頭の「0」が取れてしまい、元のデータと変わってしまう)
以下の2つの方法のどちらかをお試しください。
・Excelの「外部データの取り込み」機能を利用し、全ての項目を「文字列」として取り込む
・CSVファイルは、通常のテキストファイルと同じものなので、メモ帳などで開く
(一度、「外部データの取り込み」機能を使わずにCSVファイル開き、Excelで保存してしまったものは、データが壊れてしまっていますので、再度エクスポートしてください)

PDFの教材が開かない

IEのアドオンが無効になっている可能性があります。確認方法は次の通りです。

  1. IEのツールメニューから、「アドオンの管理」を選択します。
  2. 「アドオンの管理」のウィンドウが開きます。
    左下のプルダウン(最初は「現在読み込まれているアドオン」が選択されていると思います)から、「すべてのアドオン」を選択します。
  3. 表示されたリストの中に「Adobe PDF」や「Adobe PDF Reader」などが表示されているかと思います。
    ※この部分は、インストールされているアプリケーションによって、表示が違います。
    これが「無効」になっている場合は、「有効」に変更してください。
    また、すでに「有効」になっていた場合は、一度「無効」→「有効」に設定しなおすことで改善する場合もあります。

もし、リストの中に「Adobe PDF」や「Adobe PDF Reader」などが無い場合は、Acrobatの再インストールが必要になります。

iOS10への対応について

2016年10月6日現在、「iPhone / iPad」のOS「iOS 10.0.2」において、smart PREO3、及びsmart QUTE3で作成したコンテンツが、正常に受講できない現象を確認しております。

こちらに関しましては、弊社製品の検証が完了しておらず、対応が完了していないため、現時点では「iOS10」でのご利用を、控えていただきますよう、お願いいたします。

smart FORCEに関しましても、「iOS10」での検証が完了していないため、正常な動作が保障できません。

進捗がありましたら、こちらのページにてご連絡いたします。

※2016年9月23日:更新
「smart PREO 3」、「smart QUTE 3」、「smart TLEC 3」の3ツールについて、iOS10対応版をリリースいたしました。

smart QUTE 2で以前は取れていた学習履歴が取れなくなった

2016年4月6日記載:
問題とみられる現象を確認しました。
以下に結論と対応策を記載致します。

「smart QUTE 2」での受講完了後にステータスが「合格」「修了」等に
切り替わらず、「未学習」のままの受講者様が散見されるケースが
報告されております。

2016年1月12日以降「Internet Explorer 8」のサポートが終了となり、
「Internet Explorer 11」へとバージョンを変更されたお客様で当該の
現象が多く報告されております。
上記の場合、「Internet Explorer 11」にインストールされている
「Flash Player」のバージョンをご確認ください。
ブラウザー側が最新となっていても、「Flash Player」が古いままのため、正常に動作していない可能性がございます。
特に、「Flash Player 11」のシリーズは「Internet Explorer 11」では
未対応のバージョンとなっておりますので、「Flash Player」最新版への
バージョンアップをお願い致します。

2016年4月6日現在のバージョンは以下です。

・21.0.0.197

「Flash Player」バージョン確認のサイトURL

「smart QUTE 2」「smart PREO 2」等の動作に「Flash Player」を必要とするコンテンツの動作に関しては「常に最新のFlash Player」にてご確認頂ますよう、お願い致します。
「Flash Player 12」以降であれば「Internet Explorer 11」に対応して
おりますので社内理由等で最新版にバージョンアップできない場合でも、「Flash Player 12」以降でご利用頂ますようお願い致します。

※弊社製品サイトの動作環境に記載のある
「Adobe Flash Player 9.0.115.0 以上」という表記はあくまで製作上の
最低要件であり、Web上の動作確認には最新の「Flash Player」で
ご確認ください。
参考
FLASH PLAYER のバージョンを調べる方法は?